You are not logged in.

Ets 2 Stürzt ab wenn ich mich zurück setzte

Antworten im Thema: 11 » Der letzte Beitrag (Nov 20th 2016, 10:07am) ist von Micha76.

Dear visitor, welcome to Trucksimulator24 - Die freundliche Trucksimulator Community rund um den Euro Truck Simulator 2, Euro Trucksimulator, German Truck Simulator, 18 Wheels of Steel Reihe, Extreme Trucker und den ZModeler.. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

nikonator1234

Sprinter-Fahrer

  • "nikonator1234" started this thread

Posts: 4

  • Send private message

1

Thursday, November 10th 2016, 8:23pm

Ets 2 Stürzt ab wenn ich mich zurück setzte

Moin Moin ihr lieben fahrer ich habe ein problem undzwar stürz mein ETS 2 ab wenn ich mich zur Werkstatt zurücksetzte (nach einem unfall oder ähnlichem) Und ioch weiß nicht wieso habe schon probiert ets neu zuu installieren aber hat auch nichts gebracht bitte um hilfe:)

This post has been edited 1 times, last edit by "nikonator1234" (Nov 10th 2016, 8:34pm)


fsimon

Legende

  • "fsimon" is male
  • »fsimon« is a verified user

Posts: 658

Location: Gettorf (bei Kiel)

Thanks: 80

  • Send private message

2

Thursday, November 10th 2016, 9:37pm

Wie immer, wird die game.log.txt dazu benötigt, damit man weiß, was Du an Mod's installiert hast und um den Fehler erkennen zu können.
START - Dokumente - Euro Truck Simulator 2 -game.log.txt
Den Inhalt hier bitte in einem Spoiler posten oder als Dateianhang.

Gruß

nikonator1234

Sprinter-Fahrer

  • "nikonator1234" started this thread

Posts: 4

  • Send private message

3

Thursday, November 10th 2016, 10:24pm

Hier bitte
nikonator1234 has attached the following file:
  • game.log.txt (34.42 kB - 14 times downloaded - latest: Nov 20th 2016, 10:20am)

Suchtender

Gigaline-Fahrer

  • "Suchtender" is male

Posts: 439

Location: Chemnitz

wcf.user.option.userOption105: Windows 8 kein 8.1 auf keinen Fall 10

wcf.user.option.userOption107: ETS2

Thanks: 57

  • Send private message

4

Friday, November 11th 2016, 3:09am

öhm

00:00:50.799 : <ERROR> Missing accessory (/def/vehicle/truck/scania.streamline/paint_job/paintjob_flag_cn_big.sii) replaced by (/def/vehicle/truck/scania.streamline/paint_job/color7.sii).
00:01:00.422 : [gl] CDS shutdown: OK

hm.
*lol*

ich bin bei leibe nicht gleich hilflos bei einem Problem, aber hier gucke ich etwas in die Röhre.
Also klar ist, das ein File fehlt, aber das wurde ersetzt - > daher:

vermisst wird "painthob:flag_cn_big.sii"

die gute Frage ist:
"Replaced" by color7.sii ???
das habe ich noch nie gelesen.

normal würde ich versuchen eine sii zu erstellen, damit der Verweis ein anderer ist.
#Seit wann taucht der Fehler auf ?

weil der "Flags" scheint ja der Flags DLC zu sein den du nutzt oder ?
( ich habe den nicht, habe die Gratis Aktion damals nicht mitgemacht da das WoT war )

00:00:10.286 : [hashfs] dlc_flags_de.scs: Mounted and validated, 247 entries

klingt für mich nach m legitimem normalem SCS DLC hm.

Probiere mal folgendes:
1. - bitte in die Garagen übersicht
2. - versuche es mit "schnellreise"
3. - gehe dann zu Deiner Garage.

schau mal ob der Fehler ( sehr stark zu vermuten ) da auch auftaucht.

wenn ja:
versuche irgendwie den Truck zu verkaufen, damit das Accessary nicht geladen wird

ne andere Lösung für jemanden der sich mit SII und Paintjobs nicht auskennt, fällt mir im Moment auf die schnelle nicht ein.
Ich würds echt mal über die Garagenübersicht probieren.

ansonsten
Auf andere Hilfe warten, ein Truck Modder oder einer der vielleicht noch ne Idee hat

.. für mich ist Truck modden eher 2rangig - d.h. habe ich mich mit Paintjobs und Fahnen wenig beschäftigt, ka ob es noch andere ideen gibt.

WIP Thread Trucksimulator24: Thread des Ägypten 2.0 Work in Progress

WICHTIG: Kein Support für Privatmods! Fragen oder PM dazu, werden kommentarlos gelöscht! Ich supporte NUR öffentliche Arbeiten. Beachtet das bitte!

Krauskopf

Gliederzug-Fahrer

  • "Krauskopf" is male

Posts: 96

  • Send private message

5

Friday, November 11th 2016, 9:36am

Erst einmal eine Frage nebenbei ,warum device-gl,und nicht dx9

aber jetzt zu dein Problem
habe eine vermutung das mit dem telemetri etwas nicht stimmt.und irgend ein Track.

<ERROR> [sdk] prism::sdk::telemetry_register_for_channel: type 1 is not supported by channel 'truck.cruise_control' index 4294967295
<ERROR> [sdk] prism::sdk::lookup_channel: channel 'truck.adblue.consumption.average' not found
<ERROR> [fs] Failed to open file "/def/vehicle/truck/scania.streamline/paint_job/paintjob_flag_cn_big.sii" in the read_only mode

Suchtender

Gigaline-Fahrer

  • "Suchtender" is male

Posts: 439

Location: Chemnitz

wcf.user.option.userOption105: Windows 8 kein 8.1 auf keinen Fall 10

wcf.user.option.userOption107: ETS2

Thanks: 57

  • Send private message

6

Friday, November 11th 2016, 1:19pm

Hallo Krauskopf

das ADBlue ist kein fehler, der wird ignoriert.

die Telemetry würde höchstens ausfallen / nicht funktionieren.

ich sehe das direkt im "missing file"
das gibt nen typischen Absturz, aber ich habe keine lust mich mit den Flags auseinander zu setzen

grund: es gibt eh keine ägyptische

hm.- Wäre mal ne Idee eine zu modden, aber da müsst ich erst wieder Dummys an den Truck bauen usw. und neeeeee
der ganze Truck Tuning klatsch brauch alles performance, neee :D

WIP Thread Trucksimulator24: Thread des Ägypten 2.0 Work in Progress

WICHTIG: Kein Support für Privatmods! Fragen oder PM dazu, werden kommentarlos gelöscht! Ich supporte NUR öffentliche Arbeiten. Beachtet das bitte!

nikonator1234

Sprinter-Fahrer

  • "nikonator1234" started this thread

Posts: 4

  • Send private message

7

Friday, November 11th 2016, 11:48pm

soo ich habe es ausprobiert und es stürzt auch wieder ab habe dazu auch mal alle paint dlc ausgeschaltet pasiert trz nichts...

Suchtender

Gigaline-Fahrer

  • "Suchtender" is male

Posts: 439

Location: Chemnitz

wcf.user.option.userOption105: Windows 8 kein 8.1 auf keinen Fall 10

wcf.user.option.userOption107: ETS2

Thanks: 57

  • Send private message

8

Saturday, November 12th 2016, 2:53am

ok
holzhammermethode

Öffne die Datei "flags.scs" die muss da sein.

suche darin nach:

paintjob_flag_cn_big.sii


wenn nicht vorhanden, dann suche dir irgend eine aus der Scania Ecke.

kopier die raus, und benenne sie um in

paintjob_flag_cn_big.sii

Erstelle Dir einen Ordnerpfad namens:
/def/vehicle/truck/scania.streamline/paint_job

und kopierst die paintjob_flag_cn_big.sii
dort rein.

tu das ganze Ding zip speichern (nicht packen, nru speichern)

danach lädste es am Ende deiner Mods

dann sollte er eine Datei finden, was er damit macht ist erst ma egal, selbst wenn die 1000 fehler schmeißt
findet er erst mal die Datei.

PS: ich hoffe Dir ist klar wie man SCS dateien modifiziert, wenn nicht
*hm*

vielleicht hilft jemand aus.
aber den Fehler würde ich erst mal umgehen bzw. auf diese Weise bearbeiten, damit Du den Truck zurücksetzen, und ggf. die Fahne entfernen kannst.

WIP Thread Trucksimulator24: Thread des Ägypten 2.0 Work in Progress

WICHTIG: Kein Support für Privatmods! Fragen oder PM dazu, werden kommentarlos gelöscht! Ich supporte NUR öffentliche Arbeiten. Beachtet das bitte!

nikonator1234

Sprinter-Fahrer

  • "nikonator1234" started this thread

Posts: 4

  • Send private message

9

Friday, November 18th 2016, 12:05am

Mh...

Also ich habe keine ahnug mit dem thema scs modding oder ähnmichem

fsimon

Legende

  • "fsimon" is male
  • »fsimon« is a verified user

Posts: 658

Location: Gettorf (bei Kiel)

Thanks: 80

  • Send private message

10

Friday, November 18th 2016, 10:29pm

Nun, irgendein Mod mit dem Scania Streamline scheint das Problem zu sein.
Da Du dich nicht besonders auszukennen scheinst, bleibt wohl nur...
Spiel starten, alle Mods deaktivieren unter Profile.
Dann Spiel beenden.
Dann Inhalt von Mod Ordner komplett löschen bzw. Inhalt woanders hin verscieben. Der Mod Ordner muß leer sein.
Spiel wieder starten und komplett neues Spiel starten, also auch neues Profil erstellen etc., kein gespeichertes Spiel starten.
Dann erstmal schauen, ob's läuft.

1 user apart from you is browsing this thread:

1 guests

Used tags

Absturz

Social bookmarks

Counter:

Hits today: 20,386 | Hits yesterday: 77,473 | Hits record: 213,546 | Hits total: 98,456,311 | Average hits: 31,506.41

Clicks today: 22,943 | Clicks yesterday: 93,324 | Clicks record: 756,082 | Clicks total: 518,990,309 | Clicks avarage: 166,078.97 | Counts since: May 3rd 2011, 7:40am

Ungelesene Beiträge Unbeantwortete Themen Themen der letzten 24 Stunden

Euro Truck Simulator,Euro Truck Simulator 2,German Truck Simulator,Forum,Community,Downloads,Support,Euro Trucksimulator,Euro Trucksimulator 2,German Trucksimulator,Trucks,18 Wheels of Steel,Haulin,Convoy,Pttm,Long Haul,Trucksimulator,Trucksimulation,Truck Simulator,Simulation,ATS,Trucksim,Extreme Trucker 2,ETS,ETS2,GTS,UKTS,ET,ET2,18WoS,Tutorial,Tutorials,Tipp,Zmodeler,z3d,Modding,SCS,simulation,support, Zmod,z3d,Sk,Skins,Map,Maps,Mod,Mods,Trucksims,STD,Scania Truck Driving Simulator,Scania,ETS2Mods, Euro Trucksimulator2 Mods