Sie sind nicht angemeldet.

Hilfe! Mein Skin wird egal bei welchem LKW nicht angezeigt !

Antworten im Thema: 4 » Der letzte Beitrag (2. Mai 2015, 08:56) ist von Rems.

gtaGamer221

Sprinter-Fahrer

  • »gtaGamer221« ist männlich
  • »gtaGamer221« ist der Autor dieses Themas

Beiträge: 6

Wohnort: München

  • Nachricht senden

1

Freitag, 1. Mai 2015, 17:43

Hilfe! Mein Skin wird egal bei welchem LKW nicht angezeigt !

Hi Leute,

ich bin neu hier, und ich habe schon direkt eine Frage. Und zwar habe ich einen Skin für mich und meine Kumpels erstellt da wir im MP Spiel von Euro Truck Simulator 2 eine ,,Spedition" haben. Und naja, ich hab mir richtig Mühe gegeben mit der Platzierung usw. aber als ich den Mod in den Modordner verschoben habe und Aktiviert habe kommt der Skin NICHT im Dealer oder der Werkstatt angezeigt, in der Konsole ist auch nichts weiter zu sehen, Log hab ich nocht nicht nachgekuckt. Im übrigen habe ich die Anleitung von @GPunkt befolgt. Falls ihr mir helfen könnt, ich lade noch einen Link für den Mod hoch und Poste das Log in einem Spoiler.Ausserdem ist der Skin für den Volvo FH16 2012 gemacht worden. Danke :D

Skin DL

Spoiler Spoiler

http://bit.ly/1EIIm9j


MfG

Daniel


Wer Rechtschreibfehler findet, darf sie behalten.



KingScania

King of the Road

  • »KingScania« ist männlich
  • »KingScania« ist ein verifizierter Benutzer

Beiträge: 1 023

Wohnort: Ulm

OS: Windows 7 Home Premium 64bit

Game: Euro Truck Simulator 2

GV: 1.22.4.2s

Danksagungen: 3301

  • Nachricht senden

2

Freitag, 1. Mai 2015, 18:18

Hallo.

Du sprichst vom Multiplayer Mod?
Da liegt der HAse im Pfeffer:
Im Multiplayer gehen Mods nicht.
Der Multiplayer ist das reine Vanilla ETS2, da dieser nicht direkt von SCS kommt, sondern von ein paar Hobby Programmieren und Codern erstellt wurde. Und da dieser nicht offiziell ist, wird es auch keine Dedicated Software geben, um einen eigenen Server zu starten.
Sollte er im normalen Spiel, also über die normale ETS2.exe und nicht über den MP Clienten gestartet, auch nicht vorhanden sein, kann dies auf einen Tippfehler in den Defs zurückzuführen sein.^^

Hoffe, das beantwortete deine Frage^^

MfG KingScania :)


Nordlicht69

Gliederzug-Fahrer

  • »Nordlicht69« ist männlich

Beiträge: 103

Wohnort: Oldenburg

OS: Win7 (64Bit)

Game: ETS2

GV: 1.19.1.2

Danksagungen: 220

  • Nachricht senden

3

Freitag, 1. Mai 2015, 18:34

Hallo,
in deinem material Ordner, in der tobj.Datei haben sich Sonderzeichen eingeschlichen. Bearbeite die tobj nochmal. Lösche die Leerzeichen hinter Eurocargo.dds und dann auf Datei und speichern, bevor Du die Datei schließt. Dann sollte der Skin funktionieren.

Gruß Nordi
Gruss Nordi


Die ganze Welt besteht aus Inseln, aus dem Raum der sie voneinander trennt und miteinander verbindet.
Joao de Melo (Portugal)

gtaGamer221

Sprinter-Fahrer

  • »gtaGamer221« ist männlich
  • »gtaGamer221« ist der Autor dieses Themas

Beiträge: 6

Wohnort: München

  • Nachricht senden

4

Freitag, 1. Mai 2015, 18:35

@KingScania , du verstehst dass Falsch. Im Singleplayer klappt der Mod nicht. Im Mp ist es mir schon klar, aber wir wollten halt wenn wir Singleplayer fahren auch unser Logo sehen und sozusagen für die Spedition fahren. @Nordlicht69 bei mir ist da kein Leerzeichen, meinst du vielleicht das Unterzeichen vor dem eurocargo. @Rems, dass hat leider auch nicht geholfen :(


Also, ich habe mich noch einmal dran gesetzt, und nichts intressantes festgestellt im Mod selber, laut Konsole ladet Euro Truck Simulator 2 es auch, aber im Shop wird es nicht angezeigt, im neuen Profil wird es sogar als Freigeschaltet angezeigt, aber wenn ich dann mit Cheat Engine meinen Lvl kurz erhöhe und dann zur Werkstatt fahr und den Skin auswählen möchte ist er nicht da, wird aber as neues Aufrüstteil im ESC-Menü angezeigt. Also muss es am Lakierer oder am Spiel selber liegen.
Wer Rechtschreibfehler findet, darf sie behalten.


Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »gtaGamer221« (2. Mai 2015, 11:14)


Rems

Gliederzug-Fahrer

  • »Rems« ist männlich

Beiträge: 112

Wohnort: Thüringen

Danksagungen: 1246

  • Nachricht senden

5

Samstag, 2. Mai 2015, 08:56

In deinem material Ordner die mat mußt du ändern , aus dem _eurocargo.dds ein _eurocargo.tobj machen .
Und in der def das suitable_for () löschst du entweder ganz dann ist es für alle Kabinen verfügbar oder suitable_for[] : "l2h3.volvo.fh16_2012.cabin" so dann ist es nur für die große Kabine .
LKW werden in Södertälje gebaut alles andere sind nur Nutzfahrzeuge ! SCANIA V8 T580 :thumbsup:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Rems« (2. Mai 2015, 13:04)


Verwendete Tags

LKW, Skin, Volvo FH16

Social Bookmarks

Counter:

Hits heute: 59 031 | Hits gestern: 98 342 | Hits Tagesrekord: 197 176 | Hits gesamt: 66 012 443 | Hits pro Tag: 23 692,03

Klicks heute: 71 918 | Klicks gestern: 124 456 | Klicks Tagesrekord: 756 082 | Klicks gesamt: 476 384 149 | Klicks pro Tag: 170 975,44 | Gezählt seit: 3. Mai 2011, 07:40

Ungelesene Beiträge Unbeantwortete Themen Themen der letzten 24 Stunden

Euro Truck Simulator,Euro Truck Simulator 2,German Truck Simulator,Forum,Community,Downloads,Support,Euro Trucksimulator,Euro Trucksimulator 2,German Trucksimulator,Trucks,18 Wheels of Steel,Haulin,Convoy,Pttm,Long Haul,Trucksimulator,Trucksimulation,Truck Simulator,Simulation,ATS,Trucksim,Extreme Trucker 2,ETS,ETS2,GTS,UKTS,ET,ET2,18WoS,Tutorial,Tutorials,Tipp,Zmodeler,z3d,Modding,SCS,simulation,support, Zmod,z3d,Sk,Skins,Map,Maps,Mod,Mods,Trucksims,STD,Scania Truck Driving Simulator,Scania,ETS2Mods, Euro Trucksimulator2 Mods