You are not logged in.

Probleme mit Force Feedback und Splitter

Antworten im Thema: 2 » Der letzte Beitrag (Dec 25th 2016, 10:43am) ist von Suchtender.

Dear visitor, welcome to Trucksimulator24 - Die freundliche Trucksimulator Community rund um den Euro Truck Simulator 2, Euro Trucksimulator, German Truck Simulator, 18 Wheels of Steel Reihe, Extreme Trucker und den ZModeler.. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Ulfar

Sprinter-Fahrer

  • "Ulfar" started this thread

Posts: 2

  • Send private message

1

Saturday, December 24th 2016, 8:10pm

Probleme mit Force Feedback und Splitter

Servus Leute und frohe Weihnachten euch allen! :)
Nach langer Zeit habe ich vor ein paar Tagen mein treuer G25 wieder rausgeholt und fröhlich ETS2 gespielt, doch seid heute habe ich ein paar Probleme.
In ETS2 kann ich keinen Splitter nutzen, dieser ist eingestellt aber dennoch kann ich nur von 1-6 Schalten und auch auf die höhere Gangebene gehts nicht.
(Nebenbei in ATS geht der Splitter nach wie vor, wie es soll)

Das zweite Problem habe ich sowohl in ETS2 als auch in ATS, nämlich kann ich im Logitech Profiler oder im Spiel das Force Feedback einstellen wie ich lustig bin, diese settings werden einfach ignoriert.
Die Zentrierung steht permanent auf ~100% (also sehr schwerfällig/kräftig) und sonst tut sich auch gar nichts, selbst bei Kollisionen.
Als ich vor ein paar Tagen alles wieder eingerichtet habe, musste ich in den Optionen auch zwei mal Logitech zur steuerung markieren.
Einmal Tastatur + Lenkrad mit Pedalen und als zweites den Shifter (ebenfalls von der G25), seid heute ist dies auch nicht mehr. Shifter lässt sich benutzen und Tasten belegen, aber wie gesagt gehen nur die Gänge 1-6.

Neuinstallieren der Spiele wie auch Profiler hat nichts gebracht, starten ohne Profiler auch ohne Änderungen, Profiler Settings auch in jeglicher Kombination versucht ohne Erfolg...
Treiber usw. sind natürlich alle up-to-date. Ich weis einfach nicht mehr weiter... ?( :hmm:

Nun hoffe ich das ihr mir aus der patsche helfen könnt.
Erstmal danke fürs lesen bis hier her und nochmals frohe Festtage. :thumbup:

Edit

Update: Splitter geht wieder, seltsamerweise durch den Autosave von gestern. Warum ist mir unersichtlich.
FFB ist nach wie vor nicht einstellbar. :dash:

Edit by scheffi. : Bitte keine Mehrfachpost. in einen Thread. Rgeln bitte beachten. Danke dir!

Ulfar

Sprinter-Fahrer

  • "Ulfar" started this thread

Posts: 2

  • Send private message

2

Saturday, December 24th 2016, 9:59pm

Update: Splitter geht wieder, seltsamerweise durch den Autosave von gestern. Warum ist mir unersichtlich.
FFB ist nach wie vor nicht einstellbar. :dash:

Suchtender

Gigaline-Fahrer

  • "Suchtender" is male

Posts: 439

Location: Chemnitz

wcf.user.option.userOption105: Windows 8 kein 8.1 auf keinen Fall 10

wcf.user.option.userOption107: ETS2

Thanks: 57

  • Send private message

3

Sunday, December 25th 2016, 10:43am

Quoted

Die Zentrierung steht permanent auf ~100% (also sehr schwerfällig/kräftig)


versuche mal:

im Profileditor, FFB einstellen wie Du haben willst.
Dann in s Spiel,
im Spiel auf "fahren" klicken
anschließend in das Optionsmenu gheen,
dort unter "controler" auf "FFB" ausschalten

wieder raus, auf fahren klicken
( Zentrierfeder Müll sollte nun aus sein).

Wieder in s Optionsmenu, und (ab hier keine Garantie, weil ich immer froh war wenn der Blödsinn aus war)
die Werte einstellen wie Du möchtest

- probieren.

Du wirst das mit dem "Aus" wieder "einschalten"

jedes Mal wenn Du das Spiel startest wiederholen müssen.

Erfahrungen vom G920, Grund warum es hier rausfliegt.

EDIT:
lese gerade, nicht G29 sondern G25
*hm*

dann bitte mal ein neues profil erstellen
dort alles einstellen
dann bitte jemanden fragen, wie du das rüberkopierst in dein jetziges, ich mach so was nie ^^ Da musst du irgendwie settings und config oder so was
aus dem neuem profiel (ewig lange nummer mit rätselraten usw. ) in dein jetziges kopieren

ka ob es Dir jemand erklären kann.

WIP Thread Trucksimulator24: Thread des Ägypten 2.0 Work in Progress

WICHTIG: Kein Support für Privatmods! Fragen oder PM dazu, werden kommentarlos gelöscht! Ich supporte NUR öffentliche Arbeiten. Beachtet das bitte!

Social bookmarks

Counter:

Hits today: 76,989 | Hits yesterday: 76,669 | Hits record: 213,546 | Hits total: 80,781,102 | Average hits: 27,471.56

Clicks today: 96,374 | Clicks yesterday: 102,188 | Clicks record: 756,082 | Clicks total: 495,450,025 | Clicks avarage: 168,489.73 | Counts since: May 3rd 2011, 7:40am

Ungelesene Beiträge Unbeantwortete Themen Themen der letzten 24 Stunden

Euro Truck Simulator,Euro Truck Simulator 2,German Truck Simulator,Forum,Community,Downloads,Support,Euro Trucksimulator,Euro Trucksimulator 2,German Trucksimulator,Trucks,18 Wheels of Steel,Haulin,Convoy,Pttm,Long Haul,Trucksimulator,Trucksimulation,Truck Simulator,Simulation,ATS,Trucksim,Extreme Trucker 2,ETS,ETS2,GTS,UKTS,ET,ET2,18WoS,Tutorial,Tutorials,Tipp,Zmodeler,z3d,Modding,SCS,simulation,support, Zmod,z3d,Sk,Skins,Map,Maps,Mod,Mods,Trucksims,STD,Scania Truck Driving Simulator,Scania,ETS2Mods, Euro Trucksimulator2 Mods